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Students will learn the basic Microsoft Word skills needed to write a letter. 

  

Lesson Objectives 

The student will understand and can accomplish these tasks at the end of the lesson: 

● Be able to Open new and existing documents. 

● Be able to copy and paste text. 

● Be able to use the Undo/Redo function. 

● Be able to format font by selecting font type, size and color and using bold, italic, and 

underline. 

● Be able to format paragraphs via alignment, bullets, numbering and line spacing. 

● Be able to manipulate document margins. 

● Be able to Save documents. 

● Be able to print documents. 

  

  

Lesson Prep Work 

(30 min, at a minimum, prior to student arrival). 

● get in early to test for technology failure, because it will happen :-). 

● save Basics Example Letter.docx to the desktop on each computer. 

● print handouts. 

  

Lesson Prerequisites 

● The Computer Basics series or equivalent skills. 

  

Lesson Outline 

The lesson is completed in one 120 minute class session. 

(5 min) Introduction 

● Introduce instructor, students. 

● Let students know it’s okay to take phone calls, but ask them to put their phone on vibrate and 

answer calls outside the classroom. 

● Inform students that they can sit back and watch if the class is too advanced. 

● Inform students they can go to the bathroom, they don’t need permission. 

● State/show order in which class will happen. Explain scope of class. 
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(5) Overview of Word 

● What is Word and what is it used for? 

● Open Basics Example Letter.docx 

○ Tip: Magnify text 120% so that letters are easier to read on the projector screen. 

● Open a New Word document from the start menu. 

● Explore the ribbon/switch between Home tab and Page Layout tab. 

○ Discuss the purposes of these tabs (the rest will be advanced). 

■ File = printing and saving. 

■ Home = options that you will use more frequently. 

■ Layout = options to change how the page will print (e.g. margins). 

○ Show how to minimize and restore the ribbon by double clicking on one of the tabs. 

  

(5) Keyboard buttons 

● Placing the Cursor and Selecting. 

○ A computer doesn’t know what you want it to do until you tell it. 

○ Changes will be made from where the black blinking line appears. 

○ Highlighting changes text in bulk. 

● Enter – actually starts a new paragraph, even if you only have a couple of words on the line. 

○ Activity: Start a new paragraph after the date. 

■ Click after “June 1st, 2016”. 

■ Press enter. 

■ Point out that it starts a new paragraph. 

■ The paragraph started where the cursor was when you hit enter. 

○ Comprehension Check: Everyone clicks after “Dear Mom,” and presses enter. 

● Backspace – removes characters behind the cursor. 

○ Activity: Backspace out the date and type in the correct date. 

■ Place the cursor after the date. 

■ Hit backspace until it is gone. 

■ Type in the correct Date 

○ Comprehension Check: Backspace out “your Daughter” and have type in your name. 

  

(15) Copy and Paste 

● Explanation/Discussion 

○ Copy and paste allows you to take text from one place and move it to another. 

○ Some job search sites require you to copy and paste in your resume. 

○ This shortcut saves you from retyping the entire document. 

● Activity: Demonstration: Students do NOT follow along. Copy the text of the letter to a new 

blank document. 

○ Tip: Starting with a demonstration puts into context what the students are about to learn. 

Looking at the process as whole can help them understand each of the steps much 

easier. 

○ Tip: Use right click to teach copy and paste. However, be sure to also teach Keyboard 

shortcuts since they work best on library computers.  CTRL + C = Copy; CTRL + V = 

Paste. You can use right click copy, right click paste in most software.  

● Activity: Copy and paste the first paragraph from Basics Example Letter.docx to your blank 

document. 
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○ Walk students slowly through the process of copying and pasting just the first paragraph 

into a new document.  

○ Always use right click copy, right click paste.  

○ Ask them to delete all the text in the new document, then walk them through copy and 

paste again with the second paragraph.  

■ Tip: Make sure students know how to navigate the taskbar. The Word icon will be 

tiled when there are multiple documents open. They will need to hover on the 

icon, then click on the document they want to be looking at currently.  

● Comprehension Check: Students copy and paste the full content of the letter to a new 

document. 

○ Ask students to delete their text first. Ask them what keyboard key to use. 

○ Instructor walks around the room to assists students who fall behind. 

○ Practice copy and paste at least 2 more times, ending with all the text from Basics 

Example Letter.docx in your new document. 

● Explanation: 

○ Just being able to to copy and paste within Word is super cool. However, you can also 

use copy and paste almost anywhere on a computer! 

○ E.G. Many job applications have you copy and paste your resume onto their website. Or 

what if you want to pull some text from a long article? You don’t want to retype that! 

C&P, yo! 

○ In this letter, we want to tell our moms about the awesome library we just found in our 

new community! Let’s copy and paste the URL into the letter. 

● Comprehension Check: Students open a web browser, grab the library URL, and paste it into 

the letter. 

○ Make sure students type in some sentence about the awesome library.  

○ Walk around the room and help students who get lost.  

  

(10) Formatting Font 

● Explanation/Discussion 

○ Ask students: “What is font?” 

○ Metaphor: the handwriting of the computer. Just like each student in the class writes 

with a different style, the computer can write in different styles as well. 

○ Elements of font: shape of the letters (font face), color, size, thickness, etc. 

○ Whenever you want to edit something on the computer, the first thing you have to do is 

select what you want to change. 

● Activity: Modify the font of the first paragraph. 

○ Change the Font Face. 

■ Tip: Make sure students know to always select the text they want to change. 

Practice highlighting a couple times so they can see how to select text. 

○ Change the font size. 

○ Change the font color. 

○ Make the font bold, italic and underline. 

■ Tip: all of the changes we made will be available any time students are typing up 

documents. They’ll have all the same buttons in their email or any other major 

word processor.  

● Comprehension Check: students make 3 font changes to the second paragraph. 

http://www.deerparktx.gov/library
https://www.denverlibrary.org/
https://www.denverlibrary.org/ctc-classes


 

4 
DEER PARK PUBLIC LIBRARY 
3009 Center St. | Deer Park, TX 77536 | 281-478-7208 | http://www.deerparktx.gov/library 
Adapted, with permission, from Denver Public Library’s Computer Class curriculum. 

  

 
8.23.2018 

○ Remind students that they need to select what they want to change. If they don’t select 

the second paragraph, they won’t see any changes. 

○ Instructor walks around the room to assist students who get stuck. 

● Ask students where they might use some of these font formatting tricks in the future. Write 

their answers on the whiteboard. 

  

(15) Formatting Paragraph 

● Explanation/Discussion 

○ Just like we changed the font, we have paragraph formatting options to manage 

paragraph spacing and alignment. 

● Activity: Adjust the paragraph alignment for the date. 

○ Ask students: “How many people have moved text on a page using this method?” 

■ Click in front of the date and press the space bar several times. 

■ Most of your students should raise their hands. 

■ We don’t want to spend that much time manually manipulating our document. We 

want as much work as possible to be done by the computer. 

○ Use Right Align to move the date to the right side of the page. 

■ Teacher’s Tip: I use highlight because then students don’t have to try to 

remember when they can just click in a paragraph to edit something versus 

select all the text they want to effect to edit it. Plus, it sets them up to change the 

alignment on multiple paragraphs in the future. 

○ Use the Align Text Center button to move the text back to center. 

● Activity: Adjust paragraph spacing. 

○ Explain that Word has started doing some weird stuff with paragraph spacing. It looks 

great when you have big blocks of text, like in a letter, but it doesn’t always look that 

great. When you have an address, the spacing look atrocious. 

○ Click at the very beginning of the letter, before your date, and press enter several times 

to move the text down.  

○ Click back at the top of the page. 

○ Type the library’s address as the return address. 

■ Teacher’s Tip: Tell students it is OK for them to type in just their first name on 

one line and city on another if they are slower typers. 

■ There is a huge space between their name and their address. This looks bad. 

■ Ask students: “What’s the first thing we do whenever we edit something?” 

○ Select all the text. 

○ Click on the Line Spacing button in the paragraph group. 

○ Click Remove Space After Paragraph. 

■ Tip: I prefer to teach from the Home tab as much as possible. It means students 

have fewer places to look to find what they need. While the Page Layout tab has 

more options for managing spacing, this is too advanced for this level class, so I 

stick to the Home tab. 

  

(10) --BREAK!!!-- 

  

(10) Bullets 

● Explanation:  
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○ Bullets are a way of calling out lists in your document.  

○ Ask students where they might have seen bulleted or numbered lists? 

■ Resumes 

■ Recipes 

■ Stats (like Olympic listings) 

○ Bullets are used in unordered lists. So when you list skills in a resume, you aren’t saying 

“I’m first good at this, then I’m second good at that”. You’re making a list of things that 

you do really well in no particular order.  

○ Numbered lists are a little more straightforward. They are lists that show that there is an 

exact sequence to the list. E.G. Who finished the race in what order. What you should 

do first when you are building a chair from IKEA.  

● Activity: add a recipe to your letter. Use an unordered list to list the ingredients. 

○ Below your statement about how awesome the library is, tell mom you want to tell her 

your new favorite grilled cheese recipe.  

○ First we’re going to list the ingredients. Do the ingredients have an order? NO! Let’s use 

bullets! 

○ Add a bulleted list that lists the ingredients “bread”, “cheese”, & “butter”.  

■ Tip!: Students may click on the dropdown arrow next to the bullets button. This 

will give them bullet shape options. Options are the best! But, I generally don’t 

teach this unless students discover it on their own. 

● Comprehension Check: Students create a numbered list for the steps to create a grilled 

cheese. 

○ Instructor walks around the room to help students who are stuck. 

  

(5) Spell Check 

● Explanation/Discussion 

○ We don’t want to print out documents that have grammar or spelling mistakes, so we 

want to double check we didn’t mess anything up. 

● Activity: Spell check a document when there are only a couple pages. 

○ The first option we have to perform a spell check is either as we go or for a document 

that is only a couple pages long. 

■ When there is a word misspelled, there is a red squiggly line under it. 

● Right click on the misspelled word (peple). 

● The options menu has a list of word choices at the top to select from. 

● Select the correct spelling from the list of words. 

■ When there is a grammar mistake, there is a blue squiggly line under it. 

● Right click on the grammar error (been  hard). 

● Select the option for the correct grammar. 

○ Not much changed. In this case, the grammar mistake was I hit the 

space bar 2 times between words instead of just one. 

○ This method works great for short documents or for mistakes you notice as you are 

working, but it’s not the best for longer documents. 

● Activity: Run a spell check. 

○ Use undo on your revisions that fixed the spelling and grammar errors. 

○ Run Spell Check from the Review tab. 

■ Use the sidebar to navigate through all spelling and grammar errors. 
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■ Word finds all the errors on the page. 

■ If you like a suggested change Word offers, click on Change. 

■ If it offers a suggestion for something like your name, click Ignore. 

■ If it doesn’t offer a good suggestion, you can always edit the text in the field. 

  

(5) Margins 

● Explanation/Discussion 

○ Ask students: “What is a margin?” 

■ It is the white space around the outside of a page. 

○ Ask students: “Why would we want to adjust a margin?” 

■ Give the page more space. Especially with resumes, page space is a premium. 

● Activity: Adjust the margins of the letter. 

○ Use the margins button on the Layout tab to change the margins to Narrow. 

■ Point out how much the text on the page moved up. 

■ Explain: never go smaller than a Narrow– it just looks bad. 

  

(15) Saving 

● Explanation/Discussion 

○ Save v. Save As 

○ Save As is for new documents or when you want to save an additional copy of a 

document. 

○ Save is for saving changes made to a previously saved document. 

● Activity: Save Document1 to the desktop. 

○ Ask students: “Since this is a new file I’m saving, will I use Save or Save As?” 

○ Go to the File tab and select Save As. Click the Browse button to bring up the dialog 

box. 

■ Choose a Location: 

● Automatically selects My Documents for new docs. 

● If you want to change where the file is saved, use the left hand navigation 

pane to pick another location. 

● E: = Flashdrive 

● Desktop = Desktop 

■ Choose a Name: 

● Ask students: “how many people think I would be able to find a specific 

letter I wrote if it was just titled whatever word wanted to title it?” 

● Rename the document “Letter To Mom June 2015” 

● Teacher’s Tip: Explain that we might want the date in the title because if 

we write many letters to Mom, we want to be able to find the specific one 

we are looking for. 

○ Click Save. 

■ Minimize all your screens to see the file on the desktop. 

● Activity: Save changes made to the document. 

○ Make a minor change to the document, like move your signature down the page. 

○ Ask students: “Do we need the old version of this document or just the changes we’ve 

made?” 

○ Use the File tab to select Save.  
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■ We didn’t get a dialog box because it overwrote the previous file with the 

changes we made to the document. 

■ Tip: You can use the Save diskette in the Quick Access Toolbar, but I like the 

continuity of going to the backstage view. However. When I’ve taught the Save 

diskette before, I’ve pointed out that it’s quicker, meaning we can save quick 

changes. That seemed to resonate with students understanding. 

● Comprehension Check: Save or Save As? Ask the students to answer the following questions 

as a group (don’t let one person answer them all). 

○ You have updated your resume with your new address, save or save as? 

○ You want to create a duplicate copy of your resume so you can tailor it for a different 

type of job application, save or save as? 

○ You finished typing up a letter you started earlier, save or save as? 

○ You just started a new document, save or save as? 

○ You want to try out some new stuff you just learned in Word on a document, but you’re 

afraid of messing up the original, save or save as? 

  

(5) Printing 

● Activity: Print the document. 

○ Click on the File tab and select Print. 

■ Point out the Print Preview.  

■ Point out how to scroll through the preview of the pages of your document. 

■ Point out how to print multiple copies. 

○ Click on Print.  

  

(10) Homework 

● Explain: 

○ Students are expected to practice for at least 2 hours for each class. 

○ Every library has both internet and Word on their computers. Please practice at a 

location that is convenient for you! 

● Word tutorials at gcflearnfree.org. 

○ Assign tutorials on Saving and Sharing Documents, Text Basics, Formatting Text, Page 

Layout, Printing Documents, Line and Paragraph Spacing, Lists. 

  

(5) Conclusion 

● Go over handout, review material, emphasize contact info & further resources on handout. 

● Any questions? Final comments? 

● Remind to take survey. 
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Appendix 

Key Decisions 

● We use right click to teach copy and paste instead of hot keys or clipboard options because it 

shows patrons a more universally available tool. 

● We take a break before covering bullets because it is usually one of the hardest to grasp 

concepts in this lesson plan. A break lets our patrons come to it with a fresh brain and they 

absorb it easier. 

● We decided not to teach using subbullets. Most students in this class need the skills to build a 

resume, not get certified in MS Word. If you happen to have a class where it makes sense to 

teach subbullets, try having them add more detail to the ingredients. E.G. under ‘Butter’, add a 

subbullet for *salted preferred. 
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