Lesson Plan

Microsoft PowerPoint: Basics

A student with beginner/intermediate level computer skills learns to use PowerPoint to create
professional presentations.

Learning Objectives
At the end of class, the student will:
● Know how to insert slides.
● Know how to add text and images to a slide template.
● Know how to create a slide from scratch.
● Know how to pretty up their presentation using slide design.
● Know how to show their presentation.
● Know how to print exactly what they want.
Lesson Prep Work
(30 min, at a minimum, prior to student arrival)
● Get in early to test for technology failure, because it will happen :-)
● Save pictures to the desktop of every computer
● Print handouts
Lesson Prerequisites
● Microsoft Word Basics plus practice time or equivalent skills.
Lesson Outline
This lesson is completed in one (90) minute class session.
(5) Introduction
● Introduce instructor.
● Let students know it’s okay to take phone calls, but ask them to put their phone on vibrate and
answer calls outside the classroom.
● Inform students that they can sit back and watch if the class is too advanced.
● Inform students they can go to the bathroom, they don’t need permission.
● Show order in which class will happen. Explain scope of class.
● WARM UP ACTIVITY: Ask students: Have you used PowerPoint before and what have you
used it to do?
(5) Getting Started
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● What is PowerPoint?
○ PowerPoint is a presentation software. It is usually displayed on a screen behind a
speaker while they give a presentation on a topic to an audience.
○ We will see text in our presentation, but the slides should be very image heavy with very
little text. The slideshow is there to support us, not replace us!
● Introduction to the Interface.
○ Open a New PowerPoint presentation.
■ Click on Start.
■ Type PowerPoint into the search field.
■ Click on PowerPoint in the list that opens.
○ Slides
■ The center of the page is where you create and edit your slides.
■ This class will focus mostly on template slides because they’re easy.
○ Slide List
■ As you create and add slides they appear in the slide list.
○ Ribbon
■ File – Save, print, or start a new presentation.
■ Home – Where your most commonly accessed features live.
■ Insert – Adding content to a slide, like text boxes or images.
■ Design – Changes the background and arrangement to your slides.
■ Transitions - Create slide transitions for an interesting presentation.
■ Animations – Have objects in your presentation appear at different times and in
different ways.
■ Slideshow – Run your presentation.
■ Review – Think spell check.
■ View – Different ways of seeing your presentation for easier organization.
(10) Creating Slides and Working with Placeholders
○ By default, PowerPoint starts you off with a Title Slide. As we create our presentation,
we’ll see all of the different preset slide layouts PowerPoint offers.
○ The two boxes you see in the title slide are called Placeholders. Placeholders are a
place for slide content to live (text, pictures, etc.). All preset slide layouts contain
placeholders.
○ Our presentation is going to be on the virtues of cats versus dogs.
● Title Slide
○ Activity: Edit the title slide.
■ Click in the first field.
■ Type in text. If you struggle coming up with something, use: “The Virtues of Cats
V. Dogs”.
■ Click in the second field.
■ Type in text. If you struggle coming up with something, use: “Why Cats are the
most PURRfect creatures ever created”.
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● Add a New Slide: Two Content
○ Activity: Add a New Slide: Two Content.
■ Click on New Slide on the Home Tab.
● Teacher’s Tip: be sure to point out that this is actually 2 buttons.
○ The top button adds a slide style PowerPoint selects.
○ The Bottom button allows you to select a slide style.
■ Select the Two Content slide style.
● Edit Two Content Slide
○ Activity: Add Content to the slide.
■ Add a title to the slide. If you struggle coming up with something, use: “How Cats
are Better in Every Way”.
● Explain: In this template, you can use the icons in the middle of the fields
to add content that will be sized automatically to the right size.
■ Click the Polaroid icon. It allows you add images from your computer.
■ Navigate to where your images are saved, in this case the desktop.
● Teacher’s Tip: Explain that students can also access any images they
have saved to a flash drive as well.
■ Double click on the image you want to use.
● The image was automatically sized to fit the frame of the square you
selected.
■ Add a second picture in the second image frame using the Polaroid icon.
○ Activity: Edit the Images.
■ Select either of the images.
● Ask students: “What do you see that’s new on our Ribbon?”
● Point out the Picture Tools Tab.
■ Hover on Picture Styles.
● You get to preview how the changes effect the image.
● Click the more button for more styles.
● Select a picture style that moves you.
■ Change the picture shape using the Picture Shape options.
■ Change the picture border using the Picture Border options.
■ Play with Picture Effects.
● Teacher’s Tip: Some of the picture effects don’t work with others. E.G. If
you have a border, you can’t do a gentle fade into an image.
(10) New Slide: Comparison
○ Activity: Independent Practice: Add a New Slide: Comparison.
■ Ask students to add a new slide, this time in the template comparison.
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■ Give them several seconds to accomplish this task, then walk through the
process from the beginning.
Activity: Independent Practice: Add a Title.
■ Ask students to give the slide a title. If you struggle coming up with something,
use “Dogs are Heartless Killers”.
Activity: Add Pictures from the internet to the Slide.
Explain: The last picture we added was saved to the computer. I don’t have any images
of mean dogs, so I need to find them on the internet. Microsoft has a built in Bing search
to find those images.
■ Click on the Online Pictures icon in the first frame.
■ Click in the search field.
■ Type in “dogs” and press enter.
■ Scroll through the images and double click on the cutest puppy.
● Teacher’s Tip: Demonstrate what happens when you don’t have a frame
selected (image appears larger in the middle of the slide). Demonstrate
how to delete the image and select the correct frame instead and add
clipart to the right part of the slide.
Comprehension Check: students add a picture to the other frame. Instructor walks
around the room to assist students as needed.
Activity: Add Text to Picture Titles.
Explain: just like we saw with adding titles, when there are text fields, just click in them
to type in text.
■ Click in the field over the first image.
■ Type in a caption: “Vicious Killer”.
■ Repeat for the second image caption: “Sir-Drools-A-Lot”.

(10) New Slide: Blank
● Explanation
○ Up until this point, we have been working with template slides. They have done most of
the design work for us. They work most of the time, but periodically, we need to create
our own slide layout.
● Activity: Add a New Blank Slide.
● Activity: Add a Title.
○ Click on the Insert tab.
■ Explain that the insert tab is where you find any content you want to add to your
slideshow that doesn’t show up automatically on a template.
○ Select WordArt.
○ Select any of the WordArt styles that moves you.
○ Type in the title: “Cats Make Lives Better!”.
○ Hover your cursor on the outside rim of the WordArt field.
○ Click and drag to move the title to the top of the slide.
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● Activity: Add a Picture.
○ Click on the Insert tab.
○ The Insert tab has some pretty familiar looking icons.
● Ask students “Can you tell me which icon will let you add a picture from your computer to your
presentation?”
○ Click on Picture.
○ Use the dialog box to locate the image you want to add.
○ Double click on the image you like.
○ Resize picture using the handles in the corner so it takes up the left side of the slide.
■ Teacher’s Tip: Some students get stuck on which way to drag the cursor to
resize. Make sure students know to drag towards the center of the image to
make it smaller and away from the center to make it larger.
■ Optional: Give students a moment to play with the picture styles.
● Activity: Add a Text Box.
○ Click on the insert tab.
■ We previously worked with WordArt, which is a specific type of text.
○ Click on Text Box.
■ Nothing changes! But if we move our cursor over the slide, it has changed from a
pointy arrow to a thin cross.
○ Click and drag to create a text box just below your image.
○ Type in your text box a caption: “Cats rule and Dogs drool!”
○ The Drawing Tools tabs that appear when you are editing text boxes. These give you
more creative formatting options for text on slides.
(5) Animations
● Explanation
○ You can add animations to objects in your PowerPoint so they appear on the screen in
creative ways.
● Activity: Add animations to the text box on the blank slide.
○ Select the text box on the blank slide.
○ Click on an animation in the Animation group.
○ Change the start from “On Click” to “After Previous”.
○ Teacher’s Tip: You can choose to have the animation happen automatically after the
last animation, or you can have the animation occur only when you click the mouse or
press enter.
○ Comprehension Check: students add an animation to the picture on the blank slide.
Instructor walks around the room to assist students who get stuck.
(5) New Slide: Student’s Choice
● Activity: Independent Practice: Students insert their own slide.
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○ Ask students to add a new slide to their presentation.
○ They get to choose which slide would best meet these parameters:
■ Title: Conclusions?
■ Include a picture of cat looking awesome.
■ Include a list of why cats are so awesome.
○ Instructor walks around the room to assist students if they get stuck.
○ If someone finishes before the rest of the class, ask them to play with the Picture or
Drawing tools. Ask them to figure out what all the buttons do.
(5) Slide Design: Template Themes
● Explanation
○ We have put together the basics of a presentation, but it’s kinda boring.
○ You can use Slide Design to spice up your presentation.
● Activity: Change the Design Theme.
○ Click on the Design tab.
○ Hover on different themes in the themes group.
■ You can preview the changes on your active slide.
○ Click on the More button to see all the Slide Design themes.
○ Click on a design to apply it to your presentation.
● Teacher’s Tip: Ask students to scroll through their presentation to see how the design
impacted all the slides. It might have changed the arrangement of certain template slides.
● Teacher’s Tip: some slide designs will also impact the way the font appears in the textbox we
added to our blank slide.
(7) Slide Transition
● Explanation
○ Slide transitions animate the change from one slide to the next.
● Activity: Add slide transitions to all slides.
○ Click on the Transitions tab.
○ Hover on different slide transitions to preview their effect.
○ Click on a slide transition to apply the effect to the slide.
● Teacher’s Tip: Point out the animations icon that appears next to the slide in the Slide List.
This shows that this slide has a transition applied to it.
○ Click on the Apply to all button to apply it to all slides.
● Optional: Allow students to apply different transitions to different slides.
(3) Run a SlideShow
● Explanation
○ Now we’ve put together a presentation, but we need to be able to show it.
● Activity: Run the presentation from the beginning.
○ Click on the Slideshow tab.
○ Click on From Beginning in the Start Slide Show group.
○ Press Enter to run through your presentation.
○ Press Enter again to leave the presentation when you have run through all the slides.
● Activity: Run the presentation starting at a particular slide.
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○ Explain: Sometimes you don’t want to run a slideshow straight through. If you want to
show a YouTube video in the middle of a presentation, you need to leave in the middle
of your presentation.
○ Start your presentation from the beginning.
○ Hit Enter several times to get to the middle of your presentation.
○ Press Escape to leave the presentation.
■ Explain that we just left the presentation. Now we can open a browser and go to
YouTube to run our video.
○ Click on From Current Slide in the Start Slide Show group.
■ The slide show started again, but this time from the slide where we left off.
(7) Add Notes
● Explanation
○ Rather than starting a separate document to track your speech, you can keep notes on
what you want to talk about directly in your PowerPoint!
● Activity: Expand the Notes Field.
○ Click on the word Notes in the red bar at the bottom of your presentation.
○ Click the gray bar at the top of the newly opened Notes field and drag up.
● Teacher’s Tip: The cursor becomes a two direction arrow when you have it in the right spot.
● Activity: Write Notes in the Field.
○ Click in the field.
○ Type in your notes (Cats are so awesome. Today I will prove to you how much more
awesome they are than dogs.)
● Activity: Shrink the Notes Field Back Down.
○ Click and drag the gray line back down.
(7) Views
● Explanation
○ Different views allow you to easily access and edit different features.
○ The Normal view for PowerPoint is great for editing slides and adding content.
● Activity: Explore Slide Sorter.
○ Click on the View tab.
○ Click on Slide Sorter.
■ This view allows you to reorganize slides. If you have 50 slides in presentation, it
is much easier to see a whole view of your presentation here rather than from the
normal view.
○ Click and drag the 3rd slide in your presentation to make it the 2nd slide.
● Activity: Explore Notes Page view.
○ Click on Notes Page on the view tab.
■ This view shows you the notes you have taken for a particular slide in a
presentation.
■ Teacher’s Tip: Show the zoom bar. This way students can have an easier time
editing the notes on their presentation. Show that students can edit the font in the
notes section from the font group on the home tab. This way students can make
their notes large enough to read when they are in front of a group of people.
○ Use the scrollbar to scroll through the slides in your presentation.
● Activity: Explore Slideshow view.
○ Click on Slideshow.
■ Ask students: “What do you think this button is doing?”
DEER PARK PUBLIC LIBRARY
3009 Center St. | Deer Park, TX 77536 | 281-478-7208 | http://www.deerparktx.gov/library
Adapted, with permission, from Denver Public Library’s Computer Class curriculum.

1.13.2018

7

● It’s just another way to access the presentation view!
■ Ask students: “How do I exit a presentation when I’m viewing it?”
● Hit escape.
○ Click on Normal view.
● Comprehension Check: POP QUIZ! Ask students to answer the following questions:
○ Which view would I use if I wanted to rearrange a series of slides in my presentation?
○ Which view would I use if I wanted to make edits to existing slides?
○ Which view would I use if I wanted to add new slides?
○ Which view would I use if I wanted to work on the speech I’m going to give with my
presentation?
(6) Printing

● Explanation
○ Printing is a little more complicated in PowerPoint than it is in Word.
● Activity: Explore Printing options.
○ Click on the File tab.
○ Click on Print.
○ Click on the dropdown menu next to Full Page Slides.
○ Click on different printing options to see how it changes the way it looks in the Preview
pane.
● Full Page Slides – prints one slide per page and it will take up the whole page.
● Notes Pages – prints a single slide per page with the notes field below. A printed duplicate of
the notes view.
● Outline – Only really useful if you use template slides. Pulls text off the slides to create a
bulleted list.
● Handouts – allow you to print multiple slides on a single page.
(5) Conclusion
● Go over handout, review material, and emphasize contact info & further resources on handout.
● Any questions? Final comments?
● Remind to take survey.
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